IsValidFilterString Method


File Dialog Is Valid Filter String Method

Determines if the input string is acceptable as input for a FileDialog filter string.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidFilterString(
	string filterString
)

Parameters

filterString String
The filter string.

Return Value

Boolean
True of the filter string meets the minimal requirements to be a valid filter string.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also