SelectionFilterAction Enumeration


Selection Filter Action Enumeration

An enumerated type containing the type of actions that may be taken with a selection filter applied to a point cloud.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum SelectionFilterAction
Members
Member name Value Description
Highlight 1 Points that pass the filter are highlighted.
Isolate 2 Only points that pass the filter are visible.
None 0 Selection filter is ignored.
See Also