AddSingle Method


Selection Filter Element Add Single Method

Adds a single ElementId to the filter's set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddSingle(
	ElementId id
)

Parameters

id ElementId
The ElementId to add.
Exceptions
Exception Condition
ArgumentException Invalid ElementId
ArgumentNullException A non-optional argument was null
See Also