IExternal |
Implement this method to indicate whether the server can provide data for a specified type of external resource.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- type ExternalResourceType
- The ExternalResourceType of interest to the caller. For example, KeynoteTable - to determine if the server provides data for Revit's keynote table.
Return Value
BooleanTrue if the server supports the specified type of external resource