RemoveLight Method


Light Group Remove Light Method

Remove the given light instance from the set of light instances in this group

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveLight(
	ElementId lightId
)

Parameters

lightId ElementId
The light instance to remove
Exceptions
Exception Condition
ArgumentException The light instance is not in this LightGroup
ArgumentNullException A non-optional argument was null
See Also