Independent |
Returns the position of the elbow of the tag's leader that points to specified reference. Position of leader's elbow.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)


Exception | Condition |
---|---|
ArgumentException | The specified reference does not have a leader or its leader is straight. -or- The specified reference is not currently tagged. |
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | The IndependentTag object does not have a tag behavior. |

Straight leaders do not have elbow points.