Fascia Fascia Type Property Retrieves/set an object that represents the type of the Fascia. Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public FasciaType FasciaType { get; set; } Public Property FasciaType As FasciaType Get Set public: property FasciaType^ FasciaType { FasciaType^ get (); void set (FasciaType^ value); } member FasciaType : FasciaType with get, set Property Value FasciaType See Also Reference Fascia Class Autodesk.Revit.DB.Architecture Namespace
Fascia Fascia Type Property Retrieves/set an object that represents the type of the Fascia. Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public FasciaType FasciaType { get; set; } Public Property FasciaType As FasciaType Get Set public: property FasciaType^ FasciaType { FasciaType^ get (); void set (FasciaType^ value); } member FasciaType : FasciaType with get, set Property Value FasciaType See Also Reference Fascia Class Autodesk.Revit.DB.Architecture Namespace