IsFilteredBySheet Property


Schedule Definition Is Filtered By Sheet Property

Indicates if the schedule is set to filter by sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsFilteredBySheet { get; set; }

Property Value

Boolean
Exceptions
Exception Condition
InvalidOperationException When setting this property: The schedule category is not supported to use filter by sheet. -or- When setting this property: The Schedule is split already.
Remarks
If the schedule is set to filter by sheet, and it is placed on a particular sheet, the instance created will present only the elements visible in the Viewport(s) on that sheet.
See Also