Text |
An enumerated type listing all the Text align flags.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)


Member name | Value | Description |
---|---|---|
TEF_ALIGN_BOTTOM | 2,048 | Align text bottom |
TEF_ALIGN_CENTER | 128 | Align text center |
TEF_ALIGN_LEFT | 64 | Align text left |
TEF_ALIGN_MIDDLE | 1,024 | Align text middle |
TEF_ALIGN_RIGHT | 256 | Align text right |
TEF_ALIGN_TOP | 512 | Align text top |