ParameterBindings Property


Document Parameter Bindings Property

Retrieves an object from which mappings between parameter definitions and categories can be found.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public BindingMap ParameterBindings { get; }

Property Value

BindingMap
Exceptions
Exception Condition
InvalidOperationException When the document is a family document.
Remarks
Returns a mapping between parameter definitions and parameter bindings. New bindings can be added to the Revit Document by using this object.
See Also