View |
Gets the Revision Number for a particular Revision as it will appear on this sheet.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- revisionId ElementId
- The id of the Revision.
Return Value
StringReturns the Revision Number as it will appear on this sheet or if the Revision does not appear on this sheet.

Exception | Condition |
---|---|
ArgumentException | revisionId is not a valid Revision. |
ArgumentNullException | A non-optional argument was null |

Returns if the Revision does not appear on this sheet.