UpdateVerticalHeadersInSection Method


Panel Schedule Data Update Vertical Headers In Section Method

Sets if this header should have vertical text

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void UpdateVerticalHeadersInSection(
	SectionType sectionType,
	bool bVertical
)

Parameters

sectionType SectionType
The section type
bVertical Boolean
Whether headers are vertical or not
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also