BRepBuilderOutcome Enumeration


BRep Builder Outcome Enumeration

This class defines possible outcomes returned by BRepBuilder functions that need to report outcome via a return value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum BRepBuilderOutcome
Members
Member name Value Description
Failure 1 Unspecified failure. BRepBuilder object is in invalid state and should not be used.
Success 0 The function has completed successfully.
See Also