PrintRange Property


Print Manager Print Range Property

The print range.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public PrintRange PrintRange { get; set; }

Property Value

PrintRange
Exceptions
Exception Condition
ArgumentOutOfRangeException Thrown when the argument is out of range.
Remarks
The value of this property represents the global print setting property used for print operations on any document. In order to make a change to this property, after setting it call the Apply() method, or one of the SubmitPrint() methods, which save the local changes as modifications to the global print settings.
See Also