IFCGeometry Info Get Curves Method Gets the IfcCurve handles created representing the processed geometry and stored in this object. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<IFCAnyHandle> GetCurves() Public Function GetCurves As IList(Of IFCAnyHandle) public: IList<IFCAnyHandle^>^ GetCurves() member GetCurves : unit -> IList<IFCAnyHandle> Return Value IList IFCAnyHandle The collection of curve handles. See Also Reference IFCGeometryInfo Class Autodesk.Revit.DB.IFC Namespace
IFCGeometry Info Get Curves Method Gets the IfcCurve handles created representing the processed geometry and stored in this object. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<IFCAnyHandle> GetCurves() Public Function GetCurves As IList(Of IFCAnyHandle) public: IList<IFCAnyHandle^>^ GetCurves() member GetCurves : unit -> IList<IFCAnyHandle> Return Value IList IFCAnyHandle The collection of curve handles. See Also Reference IFCGeometryInfo Class Autodesk.Revit.DB.IFC Namespace