Dimension Segment Value Property The length of the segment. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double? Value { get; } Public ReadOnly Property Value As Double? Get public: property Nullable<double> Value { Nullable<double> get (); } member Value : Nullable<float> with get Property Value Nullable Double See Also Reference DimensionSegment Class Autodesk.Revit.DB Namespace
Dimension Segment Value Property The length of the segment. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double? Value { get; } Public ReadOnly Property Value As Double? Get public: property Nullable<double> Value { Nullable<double> get (); } member Value : Nullable<float> with get Property Value Nullable Double See Also Reference DimensionSegment Class Autodesk.Revit.DB Namespace