IsSourceElement Method


Part Maker Is Source Element Method

Is the element a source for this PartMaker

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsSourceElement(
	ElementId elemId
)

Parameters

elemId ElementId

Return Value

Boolean
Returns true if elemId is among the source elements of this PartMaker
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also