IsReadOnly Property


APIObject Is Read Only Property

Identifies if the object is read-only or modifiable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual bool IsReadOnly { get; }

Property Value

Boolean
If true, the object may not be modified. If false, the object's contents may be modified.
See Also