RemoveSpatialFieldPrimitive Method


Spatial Field Manager Remove Spatial Field Primitive Method

Removes analysis results primitive identified by the unique index

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveSpatialFieldPrimitive(
	int idx
)

Parameters

idx Int32
Unique index identifying the primitive
Exceptions
Exception Condition
ArgumentException idx refers to non-existent primitive
See Also