Form Add Edge(Reference, Reference) Method Add an edge to the form, connecting two edges on same/different profile, by a pair of specified points. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public void AddEdge( Reference startPointReference, Reference endPointReference ) Public Sub AddEdge ( startPointReference As Reference, endPointReference As Reference ) public: void AddEdge( Reference^ startPointReference, Reference^ endPointReference ) member AddEdge : startPointReference : Reference * endPointReference : Reference -> unit Parameters startPointReference Reference The geometry reference of start point endPointReference Reference The geometry reference of end point See Also Reference Form Class AddEdge Overload Autodesk.Revit.DB Namespace
Form Add Edge(Reference, Reference) Method Add an edge to the form, connecting two edges on same/different profile, by a pair of specified points. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public void AddEdge( Reference startPointReference, Reference endPointReference ) Public Sub AddEdge ( startPointReference As Reference, endPointReference As Reference ) public: void AddEdge( Reference^ startPointReference, Reference^ endPointReference ) member AddEdge : startPointReference : Reference * endPointReference : Reference -> unit Parameters startPointReference Reference The geometry reference of start point endPointReference Reference The geometry reference of end point See Also Reference Form Class AddEdge Overload Autodesk.Revit.DB Namespace