Energy
|
Gets the energy data settings element in the document.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)

Parameters
- doc Document
- The document where the settings element is found.
Return Value
EnergyDataSettingsThe element which stores the energy data settings for the document.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |