Color Constructor Constructor that takes the red, green and blue channels of the color. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public Color( byte red, byte green, byte blue ) Public Sub New ( red As Byte, green As Byte, blue As Byte ) public: Color( unsigned char red, unsigned char green, unsigned char blue ) new : red : byte * green : byte * blue : byte -> Color Parameters red Byte The red channel of the color that ranges from 0 to 255. green Byte The green channel of the color that ranges from 0 to 255. blue Byte The blue channel of the color that ranges from 0 to 255. See Also Reference Color Class Autodesk.Revit.DB Namespace
Color Constructor Constructor that takes the red, green and blue channels of the color. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public Color( byte red, byte green, byte blue ) Public Sub New ( red As Byte, green As Byte, blue As Byte ) public: Color( unsigned char red, unsigned char green, unsigned char blue ) new : red : byte * green : byte * blue : byte -> Color Parameters red Byte The red channel of the color that ranges from 0 to 255. green Byte The green channel of the color that ranges from 0 to 255. blue Byte The blue channel of the color that ranges from 0 to 255. See Also Reference Color Class Autodesk.Revit.DB Namespace