LookupCommandId Method


Revit Command Id Lookup Command Id Method

Looks up and retrieves the Revit command id with the given id string.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static RevitCommandId LookupCommandId(
	string name
)

Parameters

name String
he Revit command name. Refer to the entries in the Revit journal to find the string to use for a particular command.

Return Value

RevitCommandId
The Revit command id. Returning "null" if a command with the given name was not found.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also