GetDoor2DArcsFromFamily Method


Exporter IFCUtils Get Door 2DArcs From Family Method

Gets the arcs associated with the plan view of a door.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IList<Arc> GetDoor2DArcsFromFamily(
	Family pFam
)

Parameters

pFam Family
The family.

Return Value

IList Arc
The arcs.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also