ElementIsElementTypeFilter Constructor (Boolean)


Element Is Element Type Filter(Boolean) Constructor

Constructs a new instance of a filter to match only ElementTypes, with the option to match all elements which are not ElementTypes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementIsElementTypeFilter(
	bool inverted
)

Parameters

inverted Boolean
True if the filter should match all elements which are not ElementTypes.
See Also