Fluid |
Represents the dynamic viscosity and density properties as defined at a certain temperature.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The FluidTemperature type exposes the following members.

Name | Description | |
---|---|---|
![]() | FluidTemperature | Creates a new fluid temperature with given temperature, dynamic viscosity and density. |

Name | Description | |
---|---|---|
![]() | Density | The density value |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | Temperature | The temperature value |
![]() | Viscosity | The dynamic viscosity value |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the FluidTemperature |