Spatial |
A base class for specific domain requirements for a spatial element.

System Object
Autodesk.Revit.DB SpatialElementDomainData
Autodesk.Revit.DB.Electrical ElectricalLoadAreaData
Autodesk.Revit.DB SpatialElementDomainData
Autodesk.Revit.DB.Electrical ElectricalLoadAreaData
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The SpatialElementDomainData type exposes the following members.

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the SpatialElementDomainData |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |