ComboBoxDropDownClosedEventArgs Class


Combo Box Drop Down Closed Event Args Class

The event arguments used by ComboBox's DropDownClosed event.
Inheritance Hierarchy
System Object
System EventArgs
Autodesk.Revit.UI.Events RibbonItemEventArgs
Autodesk.Revit.UI.Events ComboBoxDropDownClosedEventArgs

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ComboBoxDropDownClosedEventArgs : RibbonItemEventArgs

The ComboBoxDropDownClosedEventArgs type exposes the following members.

Constructors
Name Description
Public method ComboBoxDropDownClosedEventArgs Initializes a new instance of the ComboBoxDropDownClosedEventArgs class
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also