Worksharing |
Sets the graphic overrides assigned to elements with a particular ownership status.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public void SetGraphicOverrides(
CheckoutStatus status,
WorksharingDisplayGraphicSettings overrides
)
Parameters
- status CheckoutStatus
- The ownership status of interest.
- overrides WorksharingDisplayGraphicSettings
- The desired graphic overrides for this ownership status.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |