Part |
Checks whether a family defines a profile which can be used by this method.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- familyId ElementId
- Element id of the family.
Return Value
BooleanTrue if the family defines a profile which can be used by a part maker, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |