Create Method (Document, String)


Export DWGSettings Create(Document, String) Method

Create a DWG export settings with default values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ExportDWGSettings Create(
	Document document,
	string name
)

Parameters

document Document
Document where created settings is saved.
name String
The name specified to this settings.

Return Value

ExportDWGSettings
The new DWG export settings instance.
Exceptions
Exception Condition
ArgumentException ExistOrEmpty
ArgumentNullException A non-optional argument was null
See Also