IsValidImageSymbolId Method


Table Section Data Is Valid Image Symbol Id Method

Identifies if the element id represents a valid ImageSymbol element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidImageSymbolId(
	ElementId imageSymbolId
)

Parameters

imageSymbolId ElementId
The element id of the image symbol.

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also