IsBeforeEndDateAndTime Method


Sun And Shadow Settings Is Before End Date And Time Method

Checks whether the start date and time is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsBeforeEndDateAndTime(
	DateTime time
)

Parameters

time DateTime
Date and time value

Return Value

Boolean
True if the date and time is valid, false otherwise.
See Also