ViewPositionId Property


View View Position Id Property

The id of the view's saved position. Default is set to ElementId.InvalidElementId.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public ElementId ViewPositionId { get; set; }

Property Value

ElementId
Exceptions
Exception Condition
ArgumentNullException When setting this property: A non-optional argument was null
InvalidOperationException When setting this property:
See Also