Compound |
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public bool IsValid(
Document doc,
out IDictionary<int, CompoundStructureError> errMap,
out IDictionary<int, int> twoLayerErrorsMap
)
Parameters
- doc Document
- errMap IDictionary Int32 , CompoundStructureError
- twoLayerErrorsMap IDictionary Int32 , Int32
Return Value
Boolean