ShowBubbleInView Method


Datum Plane Show Bubble In View Method

Shows the bubble in a view. This method does not apply to Reference planes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void ShowBubbleInView(
	DatumEnds datumEnd,
	View view
)

Parameters

datumEnd DatumEnds
The end of the datum plane.
view View
The view on which the DatumPlane shows.
Exceptions
Exception Condition
ArgumentException The datum plane cannot be visible in the view.
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
InvalidOperationException This datum plane doesn't support bubble operations. -or- This DatumPlane doesn't have bubbles shown the view.
See Also