ApplyRebarConstraints Method


Rebar Constraints Manager Apply Rebar Constraints Method


Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool ApplyRebarConstraints(
	IList<RebarConstraint> constraintsToApply,
	IList<Reference> oldTargets,
	IList<Reference> newTargets
)

Parameters

constraintsToApply IList RebarConstraint
oldTargets IList Reference
newTargets IList Reference

Return Value

Boolean
See Also