BuiltInFailures.PlanRegionFailures Class


Built In Failures Plan Region Failures Class

Failures about PlanRegion.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB BuiltInFailures PlanRegionFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class PlanRegionFailures

The BuiltInFailures PlanRegionFailures type exposes the following members.

Properties
Name Description
Public property Static member DeletedViewRangeLevel Deleted level was used to define plan region's view range.\r\nReplace deleted level by level of parent view and adjust offset?
Public property Static member Intersecting The boundaries of the highlighted Plan Regions overlap.
Public property Static member InvalidPlanRegion Plan region is invalid. The sketch of a plan region may not contain intersecting, overlapping or nested loops.
Public property Static member InvalidPlanRegionError Plan region is invalid. The sketch of a plan region may not contain intersecting, overlapping or nested loops.
Public property Static member Nested Cannot have nested Plan Regions.
Top
See Also