CreateMultiple Method (View, IList(XYZ), IList(XYZ), IList(PathOfTravelCalculationStatus))


Path Of Travel Create Multiple(View, IList XYZ , IList XYZ , IList Path Of Travel Calculation Status ) Method


Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static IList<PathOfTravel> CreateMultiple(
	View DBView,
	IList<XYZ> pathStarts,
	IList<XYZ> pathEnds,
	out IList<PathOfTravelCalculationStatus> resultStatus
)

Parameters

DBView View
pathStarts IList XYZ
pathEnds IList XYZ
resultStatus IList PathOfTravelCalculationStatus

Return Value

IList PathOfTravel
See Also