MEPAnalytical |
Verify if this node is connected to the other node and thus represents the same analytical node in the network.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- other MEPAnalyticalNode
- The other node to be compared.
Return Value
BooleanTrue if two nodes represent the same node of the network. Otherwise false.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |