PointElementReference Class


Point Element Reference Class

Base class for objects defining a way to constrain a ReferencePoint to one or more other objects in a document.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB PointElementReference
More

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public abstract class PointElementReference

The PointElementReference type exposes the following members.

Methods
Name Description
Top
See Also
Inheritance Hierarchy