IsRebarContainerParameter Method


Rebar Container Parameter Manager Is Rebar Container Parameter Method

Checks if the parameter is a Rebar Container parameter

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsRebarContainerParameter(
	ElementId paramId
)

Parameters

paramId ElementId
The id of the parameter element

Return Value

Boolean
True if the parameter is a Rebar Container parameter
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also