TableCellCombinedParameterData Class


Table Cell Combined Parameter Data Class

The TableCellCombinedParameterData stores the data for combined parameters
Inheritance Hierarchy
System Object
Autodesk.Revit.DB TableCellCombinedParameterData

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class TableCellCombinedParameterData : IDisposable

The TableCellCombinedParameterData type exposes the following members.

Properties
Name Description
Public property CategoryId Category id for this parameter
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Public property ParamId The parameter id
Public property Prefix The prefix for this parameter
Public property SampleValue The sample/example value for the parameter in text form
Public property Separator The separator for this parameter
Public property Suffix The suffix for this parameter
Top
Methods
Name Description
Public method Static member Create construct a TableCellCombinedParameterData
Public method Dispose Releases all resources used by the TableCellCombinedParameterData
Top
See Also