Rectangle Right Property The x-coordinate of the bottom-right corner of the rectangle. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public int Right { get; set; } Public Property Right As Integer Get Set public: property int Right { int get (); void set (int value); } member Right : int with get, set Property Value Int32 See Also Reference Rectangle Class Autodesk.Revit.DB Namespace
Rectangle Right Property The x-coordinate of the bottom-right corner of the rectangle. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public int Right { get; set; } Public Property Right As Integer Get Set public: property int Right { int get (); void set (int value); } member Right : int with get, set Property Value Int32 See Also Reference Rectangle Class Autodesk.Revit.DB Namespace