PlasticVinyl Class


Plastic Vinyl Class

A static class that provides access to the property names that appear in the PlasticVinyl visual asset schema.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Visual PlasticVinyl

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class PlasticVinyl

The PlasticVinyl type exposes the following members.

Properties
Name Description
Public property Static member CommonTintColor The property labeled "Tint Color" from the "PlasticVinyl" schema.
Public property Static member CommonTintToggle The property labeled "Tint" from the "PlasticVinyl" schema.
Public property Static member PlasticvinylApplication The property labeled "Finish" from the "PlasticVinyl" schema.
Public property Static member PlasticvinylBump The property labeled "Finish Bumps" from the "PlasticVinyl" schema.
Public property Static member PlasticvinylBumpAmount The property labeled "Amount" from the "PlasticVinyl" schema.
Public property Static member PlasticvinylBumpMap The property labeled "Image" from the "PlasticVinyl" schema.
Public property Static member PlasticvinylColor The property labeled "Color" from the "PlasticVinyl" schema.
Public property Static member PlasticvinylColorByObject The property labeled "Color By Object" from the "PlasticVinyl" schema.
Public property Static member PlasticvinylPattern The property labeled "Relief Pattern" from the "PlasticVinyl" schema.
Public property Static member PlasticvinylPatternAmount The property labeled "Amount" from the "PlasticVinyl" schema.
Public property Static member PlasticvinylPatternMap The property labeled "Image" from the "PlasticVinyl" schema.
Public property Static member PlasticvinylType The property labeled "Type" from the "PlasticVinyl" schema.
Top
See Also