GetChildrenKeys Method


Key Based Tree Entry Get Children Keys Method

Gets a collection containing the keys of all children entry objects from this entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<string> GetChildrenKeys()

Return Value

IList String
The collection containing the keys of all children entry objects from this entry.
Remarks
To look up the entry object corresponding to the child keys using KeyBasedTreeEntries.FindEntry().
See Also