IsValidReference Method


Displacement Path Is Valid Reference Method

Does the specified pick represent an edge or a curve belonging to one of the displaced elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidReference(
	DisplacementElement displacementElement,
	Reference reference
)

Parameters

displacementElement DisplacementElement
A DisplacementElement.
reference Reference
A pick.

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also