SkyBackgroundSettings Class


Sky Background Settings Class

Represents the rendering sky background settings.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB BackgroundSettings
Autodesk.Revit.DB SkyBackgroundSettings

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class SkyBackgroundSettings : BackgroundSettings

The SkyBackgroundSettings type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Top
See Also