DeleteWorksetOption Enumeration


Delete Workset Option Enumeration

This class defines an enumerative type used to specify the option to delete a workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum DeleteWorksetOption
Members
Member name Value Description
DeleteAllElements 1 Delete a workset together with all the elements in this workset.
MoveElementsToWorkset 0 Delete a workset, while moving the elements from the deleted workset to another workset.
See Also