Document Delete(ICollection Element Id ) Method Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public ICollection<ElementId> Delete( ICollection<ElementId> elementIds ) Public Function Delete ( elementIds As ICollection(Of ElementId) ) As ICollection(Of ElementId) public: ICollection<ElementId^>^ Delete( ICollection<ElementId^>^ elementIds ) member Delete : elementIds : ICollection<ElementId> -> ICollection<ElementId> Parameters elementIds ICollection ElementId Return Value ICollection ElementId See Also Reference Document Class Delete Overload Autodesk.Revit.DB Namespace
Document Delete(ICollection Element Id ) Method Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public ICollection<ElementId> Delete( ICollection<ElementId> elementIds ) Public Function Delete ( elementIds As ICollection(Of ElementId) ) As ICollection(Of ElementId) public: ICollection<ElementId^>^ Delete( ICollection<ElementId^>^ elementIds ) member Delete : elementIds : ICollection<ElementId> -> ICollection<ElementId> Parameters elementIds ICollection ElementId Return Value ICollection ElementId See Also Reference Document Class Delete Overload Autodesk.Revit.DB Namespace